Hosted PBX Services - degraded performance
Incident Report for Simwood Hosted
Resolved
This incident has now been resolved. There was an issue with regards to the threads blocked that was impacting the API and other related services. After attempting to deploy new instances, they were unable to join the others and as such we tore them back down and redeployed them shortly after.
Posted Oct 20, 2021 - 15:48 BST
Monitoring
A fix has been implemented and we are currently monitoring the results
Posted Oct 20, 2021 - 15:19 BST
Investigating
We have identified degraded performance affecting the hosted PBX services and we have started our investigation of the issue
Posted Oct 20, 2021 - 15:11 BST
This incident affected: Hosted Services (API, Apps).