Reports of calls failing and unsuccessful registrations
Incident Report for Simwood Hosted
Postmortem

The post mortem for this incident is available here: https://si.mw/vffvxa0

Posted Sep 06, 2022 - 16:40 BST

Resolved
After monitoring for several hours, services remain stable.
Posted Sep 02, 2022 - 23:59 BST
Update
We are continuing to monitor for any further issues.
Posted Sep 02, 2022 - 19:20 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2022 - 19:19 BST
Update
Calls and registrations should now be working for correctly configured devices
Posted Sep 02, 2022 - 19:14 BST
Update
We continue to work on this issue as well as seek alternative solutions to restore service as quickly as we can
Posted Sep 02, 2022 - 18:57 BST
Update
We are continuing to work on this in order to bring a full service back as soon as possible
Posted Sep 02, 2022 - 18:21 BST
Identified
The problem has been identified and is being addressed
Posted Sep 02, 2022 - 17:48 BST
Investigating
We are seeing some call failure and have reports of unsuccessful handset registrations and are investigating
Posted Sep 02, 2022 - 17:34 BST
This incident affected: Hosted Services (Voice / SMS).