Portal access issues and API 5xx errors

Incident Report for Simwood Hosted

Resolved

Services have been stable for some time. Usage of the end point was mitigated and then addressed by working closely with the party involved, resulting in changes implemented by them.
Posted Oct 08, 2021 - 16:44 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2021 - 15:41 BST

Identified

The issue has been identified as exceptional use of an API endpoint which is impacting the servers and mitigation action is being implemented
Posted Oct 08, 2021 - 15:15 BST

Update

We are continuing to investigate this issue
Posted Oct 08, 2021 - 14:43 BST

Investigating

Customers are reporting intermittent issues with access to the Portal and API 5xx errors and these are being investigated
Posted Oct 08, 2021 - 14:12 BST
This incident affected: Hosted Services (API, Apps).