Sipcentric Portal & API unavailable
Incident Report for Simwood Hosted
Resolved
These services are operating normally again.
Posted Jul 10, 2022 - 22:47 BST
Identified
Owing to earlier disruption which was handled without incident at the time, the Sipcentric API and portal are currently unavailable as other services recover. The issue has been identified and is being worked on.
Posted Jul 10, 2022 - 21:49 BST
This incident affected: Hosted Services (API).