Manager Portal and API unresponsive
Incident Report for Simwood Hosted
Resolved
This incident has been resolved.
Posted Oct 20, 2022 - 19:31 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2022 - 19:05 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 20, 2022 - 18:59 BST
Investigating
We are currently investigating an issue with the Manager and Partner Portals along with the API. Calls are unaffected.
Posted Oct 20, 2022 - 18:34 BST
This incident affected: Hosted Services (API, Apps).