Reports of 1 way audio and calls dropping
Incident Report for Simwood Hosted
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 12:12 GMT
Monitoring
Engineers have been responding to internal monitoring systems. No further reports have been received for calls since 9:17. We will continue to monitor the situation
Posted Jan 13, 2022 - 09:37 GMT
Investigating
We have received some reports of 1 way audio and calls dropping on the hosted service and are investigating these
Posted Jan 13, 2022 - 09:20 GMT
This incident affected: Hosted Services (Voice / SMS).