Manager portal not allowing new logins
Incident Report for Simwood Hosted
Resolved
This incident has been resolved.
Posted Apr 29, 2022 - 10:13 BST
Monitoring
This has now been resolved and we are monitoring
Posted Apr 29, 2022 - 09:33 BST
Identified
The problem has been identified is affecting a couple of instances. Remedial action is being taken
Posted Apr 29, 2022 - 09:30 BST
Investigating
The hosted manager portal is not allowing new logins. Existing sessions remain unaffected.
Posted Apr 29, 2022 - 09:28 BST
This incident affected: Hosted Services (API).