Reports of Network issues
Incident Report for Simwood Hosted
Resolved
We saw instability in a single router within our Telehouse East site. This was due to a hardware limit being reached which we believe was the indirect result of overnight maintenance at a peer network. Addressing this caused widespread reconvergence across the network. We are monitoring the status of this router in case of recurrence but it has been stable since 9.34am.
Posted Nov 12, 2021 - 11:49 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2021 - 09:49 GMT
Update
We are still investigating, and traffic appears to have improved.
Posted Nov 12, 2021 - 09:35 GMT
Investigating
We are currently investigating this issue.
Posted Nov 12, 2021 - 09:14 GMT
This incident affected: Hosted Services (Voice / SMS) and Network.