Service incident
Incident Report for Simwood Hosted
Postmortem

The Post Mortem for this incident can be found at https://si.mw/l5rdxdc

Posted Jun 08, 2021 - 15:43 BST

Resolved
Service has returned to normal and we have had no further reports of any ongoing impact.
Posted Jun 07, 2021 - 14:04 BST
Monitoring
Service is beginning to return to normal for some customers and we expect all service to be returned to normal shortly.
Posted Jun 07, 2021 - 13:11 BST
Update
We are continuing to work on a fix for this issue.
Posted Jun 07, 2021 - 13:04 BST
Update
We are continuing to work on mitigating the impact of this issue.
Posted Jun 07, 2021 - 12:35 BST
Identified
We have identified this as relating to a connectivity impacting our central database. Actions have been taken to mitigate the impact.
Posted Jun 07, 2021 - 12:14 BST
Update
We are continuing to investigate this issue.
Posted Jun 07, 2021 - 12:03 BST
Investigating
We are currently investigating reports of registration dropping and inbound and outbound calls failing on the Sipcentric platform.
Posted Jun 07, 2021 - 11:57 BST
This incident affected: Hosted Services (Voice / SMS).