Call Recording and Analytics Delay
Incident Report for Simwood Hosted
Resolved
We have been monitoring this for time and the fix implemented earlier has proven successful with no further delays present.
Posted Dec 13, 2021 - 17:03 GMT
Monitoring
Call Recordings should now be showing again on the portal and be fully up-to-date. We will monitor the situation for the next hour, however we are confident that this is now resolved.
Posted Dec 13, 2021 - 14:33 GMT
Update
Delays with Analytics should now be resolved. We are still working on Call Recordings and will update as soon as this is also brought up to date.
Posted Dec 13, 2021 - 13:57 GMT
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2021 - 11:53 GMT
Identified
We have identified a delay with the processing of call recordings and Analytics data. The issue has been identified and we are working to resolve it. No recordings have been lost, however there is a delay in their visibility.
Posted Dec 13, 2021 - 10:39 GMT
This incident affected: Hosted Services (API).