Registration failures on hosted platform
Incident Report for Simwood Hosted
Resolved
There was a brief network flap which caused the proxies to lose connection with the DB handling location records. This issue was intermittent and eventually failed over to another instance resolving all issues.
Posted Mar 23, 2022 - 15:13 GMT
Monitoring
Service has been restored and we will continue to monitor
Posted Mar 23, 2022 - 12:02 GMT
Investigating
We are aware of and investigating reports of registrations failing on our hosted platform.
Posted Mar 23, 2022 - 11:55 GMT
This incident affected: Hosted Services (Voice / SMS).