Portal not responding for some customers
Incident Report for Simwood Hosted
Resolved
This incident has been resolved. If you continue to see any issues, please contact support in the usual way.
Posted Oct 05, 2021 - 10:53 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2021 - 09:57 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 05, 2021 - 09:26 BST
Investigating
We have reports of the Portal not responding for some customers and are investigating
Posted Oct 05, 2021 - 09:16 BST
This incident affected: Hosted Services (Apps).