Handsets not registering
Incident Report for Simwood Hosted
Resolved
This incident has been stable for some time now and so we are closing it.
Posted Dec 22, 2021 - 10:20 GMT
Monitoring
Handsets are now registering successfully. We will continue to actively monitor the situation
Posted Dec 22, 2021 - 08:40 GMT
Investigating
We have received reports of handsets not registering and are investigating
Posted Dec 22, 2021 - 08:33 GMT
This incident affected: Network.